Mac 升级10.11后出现的问题以及解决办法

OSX 10.11 升级后果

….

`autojump`用不了了,
`homebrew`用不了了,
`openssl`用不了了,
`Sequal Pro`用不了了,

重新安装`homebrew`,`autojump`,`openssl`

Sexual Pro 旧版本在Mac osx 10.11上有一个ssh连接的bug,导致ssh连接不上,需要升级到1.1

ruby 1.9.3无法被rvm直接安装了,提示报错:
`No binary rubies available for: osx/10.11/x86_64/ruby-1.9.3-p484.
Error running 'requirements_osx_brew_libs_install gcc46',`